Install libavcodec-extra when doing ffmpeg converts

When doing ffmpeg conversions off vanilla linuxmint/ubuntu. Remember to install:

sudo apt-get install libavcodec-extra-53

This happened to me when I’m trying to convert some videos via
MiroVideoConverter into iPad format but
met with a ffmpeg error like:

Failed to set value 'slow' for option 'preset'